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Introduction 
Microsoft Publisher 2016 is a powerful tool that can help you create professional looking flyers, 

brochures, and other forms of print publications, but can also be used to create basic websites. The 

following guide will help to get you started with creating a simple website in Publisher 2016 and upload 

your website to KSU’s studentweb, or ksuweb server.  

 

Learning Objectives 
After completing the instructions in this booklet, you will be able to: 

 Create a basic webpage with a specific layout 

 Insert various objects into your webpage 

 Create hyperlinks and navigation bars 

 Download and install the Secure File Transfer Client 

 Use the Secure File Transfer Client to upload and download changes to your website 
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Creating a Web Page 
When first opening Publisher 2016, you will be presented with a list of templates and options to start 

with a blank page. This guide will create a custom page from a blank template: 

 

1. Under the File Tab, New section, click Blank 8.5 x 11. 

 

 
Figure 1 – Blank 8.5 x 11 

2. Publisher will open with a blank page. On the Ribbon, click the Page Design tab. 

3. Click Size  

 

 
Figure 2 – Page Design: Size 
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4. From the drop-down, click Page Setup… 

 

 
Figure 3 - Page Setup 

5. The Page Setup window will appear. Enter the following: 

a. Layout Type: Select Web page from the drop-down (see Figure 4). 

b. Page: Enter 1024 for the Width, and 768 for the Height (see Figure 4). 

c. Click OK when finished (see Figure 4).  

 

 
Figure 4 –Setup Page for Web Page 

Your custom web page will be ready and you can begin setting up the layout for your website.  
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Setting up the Layout of your Website 

After setting up your page for the web site, you will need to set up the overall look and feel for your 

website (e.g. a layout page). When creating your webpage, it is a good idea to have a uniform look 

throughout the site. This section will demonstrate how to create a navigation bar, header, and footer 

for your website, and leave space for content on your web site.  

 

Note: To make placing objects on your page easier, make sure the ruler is enabled. The ruler can be 

enabled by clicking the checkbox next to rulers under the View tab.  

 

 
Figure 5 - Enable Rulers 

1. On the Ribbon, click the Insert tab (see Figure 6). 

2. Click Shapes (see Figure 6). 

 

 
Figure 6 - Insert Tab: Shapes 

3. From the Shapes drop-down, select the square shape from under Basic Shapes.  

 

 
Figure 7 - Basic Shapes: Square  
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4. Your cursor will turn into a crosshair. Left-click and drag your mouse to draw a rectangle along the 

left side of the page. This rectangle will serve as the navigation bar for the web page.  

 

 
Figure 8 - Draw a Square 

5. Repeat steps 1-4, drawing a rectangle across the top quarter of your page to serve as the web page 

header, then a thin rectangle across the bottom of the page to use as the footer. Use Figure 9 as a 

reference.  

 

 
Figure 9 – Header, Navigation Bar, and Footer 
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6. To add text to your header, simply click inside the header box and type your text.  

7. Select the text and increase the font size under the Home tab (see Figure 12 for reference).  

 

 
Figure 10 - Font Size 

8. With the text still selected, under the Text Box Tools – Format tab, click the center alignment under 

the Alignment tools grouping.  

 

 
Figure 11 - Text Box Tools: Format – Alignment 

9. Repeat steps 6-8 to add text to the footer box on your page.  

Note: The text for the footer should be small (e.g. font size 10 – 14).  

 

 
Figure 12 - Website with Header and Footer 
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Adding a Text Box to your Navigation Bar 

To improve positioning of the navigation links once uploaded to the web, a text box will need to be 

added to the inside of the existing navigation bar shape.  

 

1. From the Insert tab, click Draw Text Box.  

 

 
Figure 13 - Insert Text Box 

2. Within the Navigation Bar, draw a rectangle where the navigation links will be added.  

 

 
Figure 14 - Add Text Box to Navigation Bar 
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3. Click inside the navigation bar text box and type the pages you wish to create on your website, 

separating each line with a space (e.g. Home, About Me, Portfolio, Hobbies, ect) (see Figure 15).  

4. Select the text within your navigation bar text box and increase the font size (e.g. 28pt), and make 

it bold (see Figure 15).  

 

 
Figure 15 - Add Text to Navigation Bar 

5. With the navigation bar text box still selected, click the Wrap Text tool from under the Home tab.  

 

 
Figure 16 - Wrap Text Tool 
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6. From the drop-down menu, select None for text wrapping (this is to help with placement once you 

publish your website). 

 

 
Figure 17 - No Text Wrapping 

 

Changing the Background of your Content Area 

By default, the content area of your page (where you will be adding text and pictures relevant to your 

webpage) will be white. The following will show you how to change your background: 

1. From the Page Design tab, click Background.  

 

 
Figure 18 - Page Design: Background 

2. A drop-down will appear with additional background colors. Click a background color to apply it to 

the content area of your page. 

 

 
Figure 19 - Apply Background 

Your template for your website is ready. In the next step, we will need to copy this “layout page” to 

create pages for the rest of your website (e.g. About Me, Portfolio, and Hobbies pages).  
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Duplicating your Layout Page 

After you have created the layout of your website (see the section on Setting up the Layout of your 

Website), you can duplicate this layout page to create additional pages for your website. The following 

will explain how to duplicate your layout page: 

 

1. On the Page Navigation Pane to the right of your workspace, right-click the thumbnail of your 

existing Layout Page (see Figure 20).  

2. A menu will appear with additional options. Click Insert Duplicate Page (see Figure 20).  

 

 
Figure 20 - Insert Duplicate Page 

3. A duplicate will be made of the selected page. Repeat steps 1-2 until you have all the pages needed 

for your website.  

 

 
Figure 21 - Duplicate Pages Added 
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4. Once finished, click through each page changing the header title to reflect the actual page (e.g. 

About Me page should say – About Me – and so on). 

 

 
Figure 22 - Change Header for Each Page 

 

Labeling Navigation Links 

Labeling your navigation links within Publisher will make it easier for you to identify which pages you 

are linking to. The following will explain how to label pages for personal navigation: 

 

1. Starting from your Home page (page 1 in Publisher), select the home text in your navigation bar 

text box (see Figure 23). 

2. Click the Insert tab (see Figure 23).  

3. Click Hyperlink (see Figure 23).  

 

 
Figure 23 - Select Text and Click Hyperlink  
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4. The Insert Hyperlink window will open. Click Place in This Document to the left (see Figure 24).  

5. Places in the document will be displayed, and Page 1. Page Title will be highlighted. Before creating 

the link, it is recommended to change the Page Titles to reflect their actual page names (e.g. Home, 

About Me, etc.) (see Figure 24).  

6. Click Change Title (see Figure 24). 

 

 
Figure 24 - Changing Page Title 

7. The Enter Text window will open. In the Page Title field, enter the name of the page (e.g. Home, 

About Me, Portfolio, Hobbies, etc.)(see Figure 25).  

8. Click OK (see Figure 25). 

 

 
Figure 25 - Change Page Title 
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9. You will be returned to the Insert Hyperlink window. Select the next page from the Place in this 

Document list and repeat steps 6-9 until all pages have been renamed.  

 

 
Figure 26 - All Pages Renamed 

10. Once finished, you can close the window by clicking cancel, or skip to step 5 in the Inserting 

Navigation Links section. 

 

Inserting Navigation Links 

In order for users to be able to navigate throughout your website, you will need to link all existing 

pages together through the navigation bar. The following will show you how to create links between 

existing pages within your website: 

 

1. Starting from your Home page (page 1 in Publisher), select the home text in your navigation bar 

text box (see Figure 27) 

2. Click the Insert tab (see Figure 27).  

3. Click Hyperlink (see Figure 27).  

 

 
Figure 27 - Select Text and Click Hyperlink  
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4. The Insert Hyperlink window will open. Click Place in This Document to the left (see Figure 28).  

5. Places in the document will be displayed. Select the page that corresponds to the proper link on 

the Navigation bar (e.g. For Home on the navigation bar, select Page 1. Home) (see Figure 28). 

6. Click OK (see Figure 28). 

 

Note: Make sure the proper location is selected before clicking OK. Selecting the wrong location can 

send visitors to the wrong page and cause confusion. 

 

 
Figure 28 - Changing Page Title 

7. The selected text will now be hyperlinked to the corresponding page in your website.  

8. Repeat steps 1-7 for all links in your navigation bar across all pages of your website in order to 

properly link all pages (e.g. Link navigation bar on your home, about me, portfolio, and hobbies 

pages). 

 

 
Figure 29 - Hyperlinks Added to All Pages 

9. Once finished, you’ll be able to start adding content to your website.   
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Adding Content to your Website 
Once you have completed the layout for your website, and have linked all your pages together, you can 

begin adding content to the pages in your website. The following sections will show you how to add 

and modify different types of content. 

 

Adding Text to your Website 

Text boxes will be used in order to manage the spacing and placement of text within your website. The 

following explains how to edit text within your website: 

 

1. In the Ribbon, click the Insert tab (see Figure 30).  

2. Click Draw Text Box (see Figure 30). 

 

 
Figure 30 - Draw Text Box 

3. Your cursor will change to a crosshair. Left-click and drag the cursor to draw a text box.  

 

 
Figure 31 - Drawing a Text Box 

4. Release the left mouse button to create your text box. The text box will appear.  

5. With the text box still selected, on the Drawing Tools: Format tab click Wrap Text. 

 

 
Figure 32 - Wrap Text 
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6. From the drop-down, click None.  

 

 
Figure 33 - No Text Wrapping 

Note: Removing text wrap will help with placement of your content once it is published online. 

 

7. You can begin typing your text inside the text box. Format text by using the tools available under 

the Text Box Tools: Format tab. 

 

 
Figure 34 - Formatting Tools 

8. When finished adding and formatting your text, repeat steps 1-7 to add additional text boxes to 

your web pages.  

 

Linking Text Boxes 

If your text box is too small to display the inserted text, it will display red sixing handles around the 

border of the text box. This is to indicate that additional text is available in the text box, but can’t be 

displayed. By linking two text boxes together, you can have the text spill over into the second text box 

so it can be displayed:  

 

 
Figure 35 - Additional Text that can't be Shown 

1. Add a second text box to your web page if you don’t already have one (see the section on Adding 

Text to your Website for more information).  
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2. On the text box that has your text, click the ellipsis icon. 

 

 
Figure 36 - Click Ellipsis 

3. The mouse cursor will change to a pitcher spilling letters. Hover the pitcher icon over the text box 

you wish to link and left-click the text box. 

 

 
Figure 37 - Linking Text Boxes 

4. The text boxes will be linked to each other and the additional text will spill over into the new text 

box. To wrap additional boxes, repeat steps 1-3.  

 

Editing and Inserting Images 

You can add graphics to your web page either as an existing picture from your computer, or from a 

picture found online. The following will explain how to add pictures to your web page: 

 

Adding an Image from your Computer 

The following explains how to add an image to your web page from your computer:  

 

1. In the Ribbon, click the Insert tab (see Figure 38).  

2. Click Pictures (see Figure 38). 

 

 
Figure 38 - Insert Pictures 
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3. The Insert Picture window will open. Select a picture from your computer and click Insert. 

 

 
Figure 39 – Selecting a Picture 

4. The picture will be inserted into your web page. To edit the picture further (e.g. resize, change 

brightness/contrast, recolor, add effects) see the section on Editing Graphics for more information. 

 

5. After inserting the image, be sure to remove text wrapping from your image (see Remove Text 

Wrapping from Images). 

 

Adding an Image from an Online Source 

The following explains how to add an online image to your web page: 

 

1. In the Ribbon, click the Insert tab (see Figure 40).  

2. Click Online Pictures (see Figure 40). 

 

 
Figure 40 - Insert Online Pictures 

3. The Insert Pictures window will open. Next to Bing Image Search, type in a keyword for the picture 

you want to find in the Search box (See Figure 41).  

 

 
Figure 41 - Search for Pictures Online 
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4. Press Enter on your keyboard to run the search.  

5. From the resulting choices, double-click the image that you want to add to your web page.  

 

 
Figure 42 - Online Image Search Results 

Note: You can also add multiple images to your web page by clicking them once to select, then click 

Insert once you are ready to add to your web page.  

 

6. The picture will be inserted into your web page. To edit the picture further (e.g. resize, change 

brightness/contrast, recolor, add effects) see the section on Editing Graphics for more information.  

7. After inserting the image, be sure to remove text wrapping from your image (see Remove Text 

Wrapping from Images). 

 

Remove Text Wrapping from Images 

Removing the text wrapping from images is similar to previous methods. This section will explain how 

to remove text wrapping from images: 

 

1. With the image selected, on the Picture Tools: Format tab click Wrap Text. 

 

 
Figure 43 - Wrap Text  
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2. From the drop-down, click None. Removing text wrap will help with placement of your content 

once it is published online. 

 

 
Figure 44 - No Text Wrapping 

 

Editing Graphics 

The following will explain how to edit pictures within your web page: 

 

1. To resize a picture, click the picture to select it (pictures are automatically selected immediately 

after inserting the picture). 

2. Sizing handles will appear along the corners and sides of the image (shown in Figure 45 as red 

boxes). Click and drag one of these sizing handles to resize your image.  

3. You can rotate an image by dragging the circular handle above the image (shown in Figure 45 with 

a green circle). 

 

 
Figure 45 - Resizing an Image 

Note: Hold down the shift key as you are resizing an image to constrain proportions. 
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4. The Picture Tools: Format tab also contains additional tools for adjusting the following: 

a. Corrections: contains settings for adjusting the brightness of the picture (see Figure 46). 

b. Recolor: contains settings for changing the overall color of the picture (see Figure 46). 

c. Picture Styles: contains presets that add borders, shadowing, and various other effects to your 

picture (see Figure 46). 

d. Picture Border/Picture Effects/Captions: options for altering the style and thickness of borders, 

adding different picture effects like shadows, bevels, and 3D effects, and adding caption tiles to 

a picture (see Figure 46).  

e. Crop: allows for cutting out portions of an image that you do not wish to show (see Figure 46). 

 

 
Figure 46 - Picture Tools: Format Options 

 

Inserting a Table 
Tables are frequently used in web pages for the purpose of layout and alignment. A table gives you a 

group of cells into which you can type text and insert images. Once you have inserted your table, you 

can access the formatting options to further modify the table.  

 

1. From the Insert tab, click Table.  

 

 
Figure 47 - Click on Table 
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2. A dropdown will appear. Select the number of rows and columns that you would like in your table. 

You can do this by dragging your mouse vertically and horizontally down the boxes, or you may do 

this from the Insert Table box. 

 

 
Figure 48 - Inserting Tables 

3. Click your selection to confirm. The table will appear in your workspace page.  

 

 
Figure 49 - Table has been inserted into Page 

Note: The Table Tools Contextual Tab will appear on the menu bar when your table is selected and 

provides additional formatting options for your table.  

 

 
Figure 50 - Table Tools Contextual Tabs 

  



  Page 26 of 44 

4. Move and adjust your table by using the four-point arrow which is visible when you mouse over the 

border of your table. 

 

 
Figure 51 - Moving your Table 

5. You can now click in the cells of the table and either type text or insert pictures. 

 

 
Figure 52 - Editing Contents of your Table 

 

Inserting a Hyperlink 
The following explains how to insert a hyperlink: 

 

1. Select the text that you want to use for the link.  

2. From the Insert tab, click Hyperlink. 

 

 
Figure 53 - Insert Tab > Hyperlink 
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3. The Insert Hyperlink window will appear. Type the address of the web site that you want to link to 

in the Address box (e.g., http://www.kennesaw.edu). 

 

 
Figure 54 - Enter Address 

4. Click the OK button. An external hyperlink (a link to another website) will be created.  

 

Creating a Hotspot 

A hotspot is a picture or area of your website that hides a hyperlink. When visitors click the hotspot, it 

will redirect them to the address specified in your hyperlink. The following explains how to create a 

hotspot: 

 

1. Select the Picture that you want to use for the link.  

 

 
Figure 55 - Select a Picture for your Hotspot 

  

http://www.kennesaw.edu/
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2. From the Insert tab, click Hyperlink. 

 

 
Figure 56 - Insert Tab > Hyperlink 

3. The Edit Hyperlink window will appear. Type the address of the web site that you want to link to in 

the Address box (e.g. http://www.myoldwebsite.com). 

 

 
Figure 57 - Enter Address 

4. Click the OK button. The picture will become a hotspot and will redirect to the hyperlink when 

clicked.  

 

Deleting Entire Pages 
The following explains how to delete pages: 

 

1. In the Page Navigation window, right-click the page you would like to delete. 

 

 
Figure 58 - Select a Page from the Navigation Window 
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2. A dialogue menu will appear. Click Delete to delete the page. 

 

 
Figure 59 - Click Delete 

Note: You can also delete the page by selecting the page and clicking on Delete from the Page Design 

tab.  

 

 
Figure 60 - Page Design > Delete 

 

Running the Design Checker 
The Design Checker reviews your publication for a variety of design and layout problems, identifying 

these areas, and provides options to fix them. To run the Design Checker:  

 

1. Click the File tab.  

 

 
Figure 61 - Click File Tab 
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2. From the Info panel, click Run Design Checker.  

 

 
Figure 62 - Run Design Checker 

3. The Design Checker will open on the right-side of your screen and begin checking your publication 

for items to fix.  

 

 
Figure 63 - Design Checker Results 
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4. Click the checkbox next to Run web site check.  

 

 
Figure 64 - Run Web Site Checks 

5. The Design Checker will run web site checks. As items are discovered, they will appear under Select 

an item to fix with information on what the error is.  

 

 
Figure 65 - Items to be fixed 

6. To fix an item, click the item from the list and you will be redirected to the item. From here, you 

can make changes as needed.  
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Saving your Work 
The following explains how to save your Publisher project as a publisher file so you can continue work 

on your website at a later time. It is recommended you save your work while you are developing your 

website, and also when you are finished, so you can continue to update and make changes to your 

website as needed.  

 

1. From the File tab, click Save as. 

 

 
Figure 66 - File > Save as 

2. Select Computer, and click Browse.  

 

 
Figure 67 - Select Location to Save your File 
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3. The Save As window will appear. Select a location on your computer where you want to save your 

web site files (see Figure 68). 

4. In the File Name field, enter a name for your Publisher file (see Figure 68). 

5. In the Save as type field,  make sure Publisher Files is selected (see Figure 68). 

6. Click the Save button (see Figure 68). 

 

 
Figure 68 - Saving your Webpage as a Publisher File 

7. Your Publisher project will be saved as a publisher file. You can access this file when you wish to 

continue working on your website, or when you want to update your website’s content.  

 

Note: If you are finished with your website, and are ready to upload, then you will need to save your 

project as an HTML file. See the section on Saving your Web Site for Upload for more information. 
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Saving your Web Site for Upload 
The following explains how to save your Publisher project as a Web Page, Filtered file so that it can be 

properly uploaded to either your studentweb.kennesaw.edu or ksuweb.kennesaw.edu account. 

 

1. From the File tab, click Save as. 

 

 
Figure 69 - File > Save as 

2. Select Computer, and click Browse.  

 

 
Figure 70 - Select Location to Save your File 
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3. The Save As window will appear. Select a location on your computer where you want to save your 

web site files (see Figure 71). 

4. In the File Name field, name the file index (The home page of a website is always named “index”) 

(see Figure 71). 

5. In the Save as type field, click the dropdown arrow and select Web Page, Filtered (see Figure 71). 

6. Click the Save button (see Figure 71). 

 

 
Figure 71 – Saving your Webpage 

7. Publisher will save the index file, and will also create a folder called index files which contains all 

the images and other pages on the website. These two files will be what you upload for your 

website.  

 
Figure 72 - Index Folder Created 
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Publishing the Web Site with SSH – Secure Shell FTP Client 
The Secure Shell FTP client is used to transfer files from one computer to another in a secure manner. 

This is especially useful when creating or updating your web pages. The main reason that it is needed is 

because creating and editing of web pages. This is usually not done on the web server but on a desktop 

or workstation computer. When a web page is created or edited on the local workstation, then the files 

need to be transferred to the web server.  

 

Note: The Secure File Transfer Client should be installed on all lab computers on campus.  

 

To access the Secure File Transfer Client on-campus  

 Faculty/Staff: Start by clicking on your Start button, then All Programs, then SSH Secure Shell, and 

click Secure File Transfer Client (See Figure 73).  

 Student: If you at a student lab computer, click the Start button, then Programs, then SSH Secure 

Shell, and then Secure File Transfer Client (See Figure 73).  

 

 
Figure 73 - SSH Secure Shell > Secure File Transfer Client 

 

To Download the Secure File Transfer Client to a Personal Computer  

1. Open a web browser and go to http://uits.kennesaw.edu/downloads. 

2. The KSU Software Downloads page will open. Enter your NetID and credentials and click login.  

3. Click My Available Downloads. 

 

 
Figure 74 - My Available Downloads 

http://uits.kennesaw.edu/downloads
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4. Scroll-down to Secure Shell File Transfer (SFTP) and click View Files. 

 

 
Figure 75 - View Files 

5. The Software Download Agreement will appear. Click Accept and Continue.  

6. Next to the Installation File, click Download File.  

 

 
Figure 76 - Download File 

7. Save the installation file to your computer.  

8. Once the installation file has finished downloading, double-click the install file to run the Secure 

File Transfer Client installer. 

9. Follow the directions in the installer to install the Secure File Transfer Client on your computer.  

 

To Use the Secure File Transfer Client 

The following explains how to use the Secure File Transfer Client: 

 

1. Start the Secure File Transfer Client program. 

 

 
Figure 77 - Start SSH Secure File Transfer Client 
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2. Once the program opens, click the Quick Connect button on the main toolbar.  

 

 
Figure 78 - Quick Connect 

Note: If you get a File Open Error message, ignore it and click OK. 

 

 
Figure 79 - Ignore Error Message and Click OK 
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3. The Connect to Remote Host window will open. Enter the following information: 

 

For students (See Figure 80): 

Hostname: studentweb.kennesaw.edu  

User Name: enter your NetID 

Port Number: 22 

Authentication Method: Leave as <Profile Settings> 

 

 
Figure 80 - Hostname for Students 

For Faculty/Staff (See Figure 81): 

Hostname: ksuweb.kennesaw.edu 

User Name: enter your NetID 

Port Number: 22 

Authentication Method: Leave as <Profile Settings> 

 

Note: If you are a faculty/staff member using the ksuweb server, you should have been given a 

username and password when you applied for your account.  

 

 
Figure 81 – Hostname for Faculty/Staff 

4. Click Connect. 

5. Click the Yes button on the Host Identification dialogue box if it appears. 

 

 
Figure 82 - Host Identification 
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6. You will be asked for a password. Enter the password for your NetID (or if you are faculty/staff and 

are using the ksuweb server, enter the password for your ksuweb username), and click OK. 

 

7. Once the connection is made, the program’s screen should be split in two:  

a. The left side shows the contents of the local computer (including disks and flash drives)  

(See Figure 83). 

b. The right side shows the contents of your space on the studentweb or the ksuweb server  

(See Figure 83). 

 

 
Figure 83 - Connection made to Server 

8. On the left (local computer) side of the screen, navigate to the location that contains your web files, 

or to the location to which you want to save your web files.  

 

 
Figure 84 - Navigate to Local Files  
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9. On the right (server content) side of the screen, double-click the html folder to open it (only files in 

the html folder can be seen from the Internet). 

 

 
Figure 85 – Double-click Html Folder 

Note: The following icons are useful when navigating your files: 

 

 

On the local computer side, the home button takes you to the drive 
selection area in your “My Computer” window, where you can choose a 
disk, flash drive, or a folder on your hard drive. 
 
On the remote computer side, this button takes you to your home 
directory in your account on the server.  

 

The “UP” button takes you up one level on the directory structure. 

Figure 86 - Navigation Options 

10. Drag and drop the index file and index folder from your local computer to the server to upload 

your website.  

 

 
Figure 87 - Uploading Files to your Website 

Note: Remember, your web pages must be in the html folder on the server to be accessible from the 

web. This is true for both the “studentweb” server and the “ksuweb” server. 
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Download Files from the Server 

The following explains how to download a file from the server: 

 

1. After connecting to your website using the Secure File Transfer Client program (see To Use the 

Secure File Transfer Client for more information), drag the file(s) from the right side (server) and 

drop it on the left side (local). 

 

 
Figure 88 - Download Files by Dragging 

2. You can also right click the file and then click download. 

 

 
Figure 89 - Download 
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Upload Files to the Server 

The following explains how to upload a file to the server:  

 

1. After connecting to your website using the Secure File Transfer Client program (see To Use the 

Secure File Transfer Client for more information), drag the file from the left side (local), and drop it 

on the right side (server).  

 

 
Figure 90 - Upload Files by Dragging 

2. You can also right click the file and then click upload. 

 

 
Figure 91 - Upload 

Note: Sending a file from your computer to the server is called uploading and getting a file from the 

server is called downloading. 
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Logging out of the Secure Shell FTP client  

The following explains how to log out of the Secure Shell FTP client: 

 

To end the Secure File Transfer Client session, click the Disconnect button. 

 

 
Figure 92 - Disconnect from Secure File Transfer Client 

 

Additional Help 
For additional support, please contact the KSU Service Desk: 

 

KSU Service Desk for Faculty & Staff 

 Phone:  470-578-6999 

 Email:   service@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

KSU Student Helpdesk 

 Phone:  470-578-3555 

 Email:   studenthelpdesk@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 
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