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Introduction

This booklet is the companion document to the Microsoft Office: Visio 2016 for Windows: Introduction
to Visio workshop. Microsoft Visio is flowcharting software that can be used to represent processes,
workflows, networks, office organizations, data flows, cause and effect diagrams, timelines, floor plans,
electrical circuits, charts, and more. This booklet covers the creation of a flowchart, an organizational

chart, and a timeline.

Learning Objectives

After completing the instructions in this booklet, you will be able to:

Use the Visio 2016 Interface and Ribbon to create and enhance your drawings

Create drawings from templates and starter diagrams

Drag and drop shapes from stencils onto your drawing window and connect the shapes in your
drawing

Modify the theme and style of your drawings, diagrams and charts

Save and print all of your drawings

Revised: 6/28/2016 Page 5 of 52



The Visio 2016 Interface

The Ribbon
The ribbon is a panel that contains functional groupings of buttons and drop-down lists organized by
tabs. The ribbon is designed to help you quickly find the commands that you need to complete a task.

Insert Design Data Process Review View @

sl s = = - - Fill ~ H =
D Calibri “1l2pt. A A T == = [% & z 'O
Past ﬁjx H_k_g‘LiHE' Al Positi Ch ="
aste B I U abcAa~ A~ =El= == 2 Quick - Align Position Change .
= N - == A Styles ek = Shape s
Clipboard Font [F Paragraph [F Tools Shape Styles Arrange Editing -~

Figure 1 - The Ribbon

The ribbon is made up of a set of tabs that pertain to the different functionalities of Visio, such as
designing pages, inserting objects onto pages, or linking data to shapes. Each tab is further divided into
logical groups (of buttons), such as the Font group. There are also “contextual tabs” that appear,
depending on what you are working on at that time. For example, if you insert pictures, the Picture
Tools tab appears whenever a picture is selected.

H ©- Picture Tools
File Home  Insert  Design Data Process  Review  View Format Q Tell me what you want to do...
4 A
D & K L LS,
Brightness Contrast AutoBalance Compress Line Bring to Send to Rotate Crop
- - Picture - Front~ Back - Tool
Adjust & | Picture Styles Arrange -~

Figure 2 - Contextual Tab

The File tab (Backstage View)

The File tab provides a centralized location called the Microsoft Office Backstage View, for all tasks
related to Visio file management, which includes opening, creating, closing, sharing, saving, printing,
converting to PDF, and emailing.

Calibri

Paste B I U abe Aa

-

Clipboard Font

Figure 3 - The File Tab
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The Backstage View also allows for viewing document properties, removing personal information, and
reducing the file size by removing unused items.

=

Back - Takes you back to edit your drawing (see Figure 4).

Info - Allows you to restrict permissions, remove personal information, reduce file size, and
check compatibility with earlier versions of Visio (See Figure 4).

New - Create a new drawing from a blank or pre-formatted template (see Figure 4).

Open - Open a drawing (see Figure 4).

Save - Save the drawing (see Figure 4).

Save As - Re-save a saved drawing as a different filename or file type (see Figure 4).

Print - Configure how you want to print (see Figure 4).

Close - Close the drawing (see Figure 4).

N

O NV AW

OX
Info

New

Open

Save
Save As

Save as Adobe
PDF

Print
Share
Export

Close

Basic Diagram Blank Drawing

Figure 4 - The Backstage View (File tab)

The Home Tab

The Home tab is where you will spend the majority of the time in Visio along with the drawing Stencil
populated by your choice of template drawing. Along with your Stencil, it contains the main tools that
will help you create and customize your drawing. It contains buttons and drop-down menus that allow
you to use copy and paste features, modify fonts, format text, insert shapes, make connections, and
arrange the elements of your drawing.

H -0 -
File Insert Design Review
= . .| = o= - Ly Fill - it -
D Cut Calibri ~lgpt. - A A T == = [3 Pointer Tool [ Fill |EI :g-u £ Find
o By Copy l-5,—|PC|:|nnEctur X e _&‘Lmav o Gt ‘ = layers~
aste o o =Bl = = | ¥&= 3= Quic ign Position hange
. ey | D 8 0 E3039 |4y SE== =52 At | smjes. O Effects S Shape - Lt Select -

Clipboard Font I} Paragraph [F] Toaols Shape Styles Arrange Editing -~

Figure 5 - The Home Tab
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The Insert Tab

The Insert tab contains groups of buttons and drop-down menus to allow you to insert illustrations,
diagram parts, links, and text in addition to shapes that are part of the template you select to build
your drawing.

H - 0 ~+
File Home Design Review View .
J lolamE DFS - =l

@ Tell me what you want to do...

New  Pictures Online Chart Container Callout Connector | Hyperlink | Text ScreenTip Object Field Symbol
Page~ Pictures Drawmg < = Box~
Pages Tllustrations Diagram Parts Links Text ~

Figure 6 - The Insert Tab

The Design Tab

The Design Tab contains groups of buttons and drop-down menus to modify the page setup, color
schemes (or themes), backgrounds, borders, titles, and basic layout of your drawings.

Ho O:

13 Home Insert m Review @ Tell me
L] =N \ =Y
R m, ., I & O 3 e
Orientation Size = Auto l_J J —  Backgrounds Borders &  Re-Layout Connectors

- Size - Titles - Page~ -

Page Setup ] Themes Variants Backgrounds ] Layout ] -

1|

Figure 7 - The Design Tab

The Review Tab

The Review tab contains groups of buttons and drop-down menus to help with proofing and language
use as well as enable reviewers to provide comments and notes for revision.

HS O -

File Home Insert Design View Q Tell mev ou wan
v a0 [ A )34

Spelling Research Thesaurus = Translate Language Comments  Ink Shape
= Comment Pane~ Reports
Proofing Language Comments Reports

Figure 8 - The Review Tab
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The View Tab

The View tab contains groups of buttons and drop-down menus to enable you to personalize your view
of the drawing screen. You can show various tools to make it easier to create and view: such as rulers,
gridlines, guides, and page breaks. You can also Zoom your view to better view certain parts of your
drawing or Fit to Window to view the entire drawing in a single window. There are also checkboxes to
enable visual aids for your drawing. If you have multiple drawings in one file, you can also use the
Window group to alter the arrangement of widows to suit your needs and switch back and forth
between them.

HS O-

File Home Insert Design Review View Q@ Tell me what you want to do...

| Ruler |v| Page Breaks En A Zoom | [T e DE E % ED'_J D]__T @

EE Fit to Window |+ AutoConnect

Presentation Grid ¥ Guides Tasl ) ) ) MNew  Arrange Cascade Switch Macros Add-
Made Panes~ ‘E PageWidth /| Connection Points  window Al Windows ~ Ons~
Views Show [F] Zoom Visual Aids [F] Window Macros

Figure 9 - The View Tab

The Tell Me Tool

The Tell Me dialog box lets you enter keywords and phrases related to what you want to do next to
quickly access features or actions. It can also be used to look up helpful information related to the
topic. It is located on the Menu bar, above the ribbon. The following explains how to use the Tell Me

functionality.

Insert Design Data Process
< = o F . Py il - e & — o
2 Cut Segoe Ul et <A A =SB o= A-5 k Pointer Tool [] [ of Fill |I(?I ZE—D 4 Q‘)‘ £ Find
z EB Copy r5,—|;JC0r1mactor x QQk _&‘Llne' I o DD hd @ = Layers~
aste - - == == | e 3= uic ign Position ,_, ange
- ¥ Format Painter B I U ana A T T — — | AText ol Styles ~ LD Effects - - . - Shape~ 3 Select~
Clipboard Faont [F] Paragraph [F] Tools Shape Styles ] Arrange Editing -

Figure 10 - Tell Me Dialog Box

1. Click in the Tell Me dialog box, then enter what you are looking for.
2. Adrop-down list of commands and features appears based on the topic entered.

H ©- 06 =

File Home Insert Design Review Q@ choose atheme

| Ruler |+| Page Breaks EH A Zoom T 3 % ED'_J D]__r @

) F Fit to Windo [£]  Options _
Presentation Grid || Guides Tas ange Cascade  Switch Macros Add-

Made Panes~ ‘2 PageWidth | g Ink Color Windows = Ons~

Views Show ] Zoom TWI:-—. 12 Window Macros A
Figure 11 - Tell Me Drop-Down Menu
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3. Click on the command or function you want to use. For this example, click Themes.

Q choosea thv'.-_-r'r'le{

B Themes

Remove Theme
v Allow Themes
Options

[# Shape Quick Styles 3

ﬂ Get Help on "choose a theme"

Figure 12 - Select Themes

4. A drop-down menu appears to display the current theme and additional themes available for
selection.

Professional

s [ A L) e

. ey Y R

Modern

B a5 5

Hand Drawn

o) a7 b e ol

This Document

.

«  Apply Theme to New Shapes

Figure 13 - Theme Selection Window
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5. Hover over the theme to preview your chart with the alternate theme. Then, click the theme
you want to apply to your diagram.

Professional

A B o |

Modern

R P e
i ; f

Trendy

M S B 5 B

Hand Drawn

o D b o

This Document

-

+  Apply Theme to MNew Shapes

Figure 14 - Apply New Theme

6. Your diagram is updated to display the background and color scheme for the new theme
selected.

Backgmund

T
pé
$

cbpa d St e P D ]

o: B

o o gy i s Mo e rm:
L B ] (A

Figure 15 - New Theme Applied
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Using Starter Diagrams

Visio 2016 contains starter diagrams for 15 diagrams and flowcharts to help create diagrams quickly
and easily. To access the starter diagrams, simply select the template category and select the starter
diagram you want to use. Then, follow the prompts supplied by the starter diagram to perform various
tasks such as changing the theme, adding a background, and modifying the starter diagram as needed
for your drawing. For this example, we will use a Basic Flowchart starter diagram.

1. Click the File tab.
2. Choose New.

3. Select the Flowchart template category.

FEATURED  CATEGORIES

Schedule

Flowchart

Software and Database

General Maps and Floor Plans

3:6—

New from existing...

Figure 16 - Select Flowchart Category

4. Click Basic Flowchart.

Y Home * Flowchart
. '.08 I N @.“"?.-.@
o T L " .
¢ B _ |em = .
| - | T -
= | =
Basic Flowchart BPMN Diagram Cross-Functional Flowchart IDEFQ Diagram Microsoft SharePoint 2010...

Figure 17 - Select Basic Flowchart
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5. If the diagram contains a starter diagram, you will see options for your starter diagram in
addition to the blank drawing canvas. Click the Starter Diagram format you want to use (see
Figure 18).

6. Select US Units (see Figure 18).

7. Click the Create button (see Figure 18).

@ <
[ Vertical Flowchart

Best used for top-down processes or systems that
nvolve hierarchies, or have many component processes.

. TIP: Extend the flowchart to multiple pages if it's long, or
- - to show details of component processes.
Metric Units
1 o ) US Units
---
? 0
.' - Create

Figure 18 - Create Chart

8. A new diagram has been created with shapes, connectors, and suggestions in the Tips window
to help you modify the starter diagram. You may close the Tips window at any time to remove
the suggestions.

a. Theme - Using the Themes group on the Design tab, change the color scheme of your
diagram (see Figure 19).

b. Background - Using the Backgrounds button, change the background and/or background
color of your diagram (see Figure 19).

c. Hover - Hover over a shape to use the AutoConnect arrows to connect to new shapes
(see Figure 19).

4 3 2 1 0 1 2 3 4 5 6 T 8 ] 10 hng ib

Shapes 4 =2
STENCILS | SEARCH
More Shapes  » a
Quick Shapes = \
Basic Flowchart Shapes
Cross-Functional Flowchart Shapes =
I Process @ Decision é
[Ml subprocess @ start/End ‘ “
B Document Data =

Database External Data n
ol Custom 1 W custom 2 |
@ custom 3 & custom 4 -

On-page Off-page

reference reference

4

Figure 19 - Starter Diagram
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Modifying the Layout

The Layout group on the Design tab contains tools to help you quickly modify the layout of your
drawing using style, direction, and appearance settings. You may use the pre-defined layouts or apply
your own custom style. The following explains how to use the Re-Layout Page and Connectors buttons.

1. Click the Re-Layout Page button.

=

File Home Insert Design Data Process Review View Q Tell me what you want to do...

s SRR
Orientation Slze Auto m E-l @ @l EI .—I E E - BackgruundsBulders& Re-Layout] D:x:tors

- Size Titles ~ Page ~ -
Page Setup Themes Variants Backgrounds 5| Flowchart

Figure 20 - Re-Layout Page Button

2. A drop-down menu displays the options available to reorganize and layout your drawing.
Hover over each layout to preview your drawing. Then, select a new layout.

Flowchart

[ ] (o el -G
L O

e & " o

Radial

3

Circular

‘)

/a Mare Layout Options...

Figure 21 - Layout Options
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3. If you do not see what you want, click the More Layout Options... button at the bottom of
the list to manually configure the layout of placement using drop-down boxes for Style,
Direction, Alignment, Spacing and connectors using Style and Appearance.

Configure Layout li:hj

Placement Apply settings to

Style: Flowchart Selection (@) Current page

Direction: Left to Right

Alignment:
Spacing: 0.5 in. =

Connectors |
Style: Flowchart

Appearance: Straight

alaja

| Apply routing style to connectors Enlarge page to fit drawing I

e ) (o] [Lcanee |

()

Figure 22 - Configure Layout

4. Click the Connectors button to view options to change the style of the connectors.

"L Right Angle
AN

2 Curved Lines

L

traight Lines

v Show Line Jumps

Figure 23 - Change Connectors

Stencils & Shapes

After selecting a template drawing, on the left side of the Drawing Pane is a panel containing shapes.
The Shapes window contains one or more stencils, or sets of shapes, commonly used for the type of
drawing selected. You can add as many stencils from any drawing template in Visio 2016 as needed to
create your drawing. As you add stencils, they will appear in the list of stencils.
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1. Click the stencil to view the shapes associated with the stencil selected.

Shapes <

STENCILS SEARCH

More Shapes  »
Quick Shapes
Basic Flowchart Shapes I

Cross-Functional Howchart Shapes

- Process " Decision
|| Subprocess @ Start/End

| Document A Data

-l Database - External Data
- Custom 1 ' Custom 2
. Custom 3 . Custom 4
., On-page . Off-page

reference reference

Figure 24 - The Shapes Window

2. To add a shape to your diagram, click and hold the shape and drag it into your diagram. Then,
you can use various tabs and tools to create and customize your drawing.

Creating Flowcharts
The following explains how to create a flowchart from a blank template page.
1. Click the File tab.

2. Choose New.
3. Click the Flowchart template category.

New

Search for online templates p

Suggested searches: Software Flowcharts Business Floor Plans Engineering Network

FEATURED  CATEGORIES

Business Engineering Flowchart

Figure 25 - Flowchart Template Category
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4. Click Basic Flowchart.

New

3 Home » Flowchart

Basic Flowchart

IDEFO Diagram

o8-
Sl
[ |

BPMN Diagram

.o

e-f?
-

Microsoft SharePoint 2010...

E.

Cross-Functional Flowchart

Microsoft SharePoint 2016...

Figure 26 - Basic Flowchart

5. Select the flowchart of your choice. In this example, a blank flowchart is selected
(see Figure 27).

6. Select Metric or US Units (see Figure 27).

7. Click the Create button (see Figure 27).

®

Basic Flowchart

Create flowcharts, top-down diagrams, information
tracking diagrams, process planning diagrams, and
structure prediction diagrams. Contains connectors and
links.

Metric Units
® US Units

Create

Figure 27 - Blank Basic Flowchart
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Building the Flowchart

1. Click and drag a shape from the Shapes window onto the drawing page.

Shapes ¢ =t

STENCILS SEARCH

More Shapes »
Quick Shapes

Basic Flowchart Shapes

Cross-Functional Flowchart Shapes

u 'l

Basic Flowchart Shapes (US units)

1IN
B Process @ Decision i bl Elalbatiabl O P

= 1

Subprocess @ Start/End

Figure 28 - Inserting Shapes

2. Repeat the process until all the shapes for the flowchart have been placed on the page.
3. Inthe Tools group on the ribbon, click the Connector Tool.

[+ Pointer Tool \ -

[ eer] »

A Text ol

Tools

Figure 29 - The Connector Tool

4. Click to select a shape on the drawing page. Connecting arrows appear around the shape.

Figure 30 - Connecting Arrows

5. Place the mouse cursor over an arrow.
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6. You have the following three options to connect the shape to other shapes: automatically

connect to a nearby shape, create and connect to a new shape, or manually connect to any

shape on the drawing page.

a. To automatically connect to a nearby shape, click the blue arrow to confirm the

connection.

b. To create and connect to a new shape, Click a shape from the pop-up.

Figure 31 - Connecting to Nearby Shape

¢ N

Figure 32 - Connecting to a New Shape
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c. To manually connect to any shape on the drawing page, drag the blue arrow to connect
to a Glue Connection Point on the other shape, and then release.

Figure 33 - Glue Connection Points

Figure 34 - Connecting Manually to Another Shape

Modifying the Flowchart
Altering a Connecting Line

1. Click the connecting line to select.
2. Move the Midpoint by dragging it on the screen.

E] Move
T Midpoint

Figure 35 - Selecting the Connecting Line
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7. Release the Midpoint.

Figure 36 - Modified Connecting Line

Removing a Connection
1. Click the connecting line to select.

e

Figure 37 - Click Connecting Line

2. Press the Delete key.

Figure 38 - Removed Connection
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Redirecting a Connecting Line

1. Click the connecting line to select.

.,

Figure 39 - Selected Connection Line

2. Dragthe Endpoint and align it with another connecting point of the shape.

o

Figure 40 - Aligned Endpoint

3. Release at the new connection point.

Figure 41 - Redirected Connection
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Connecting to a Different Shape

1. Click the connecting line to select.
2. Dragthe Endpoint and align it with a connecting point of a different shape.

Figure 42 - Aligning Endpoint with Another Shape

3. Release at the connecting point.

Figure 43 - New Connection

Adding Connecting Points

1. Click the shape you for which want to add connecting points.

Figure 44 - Click the Shape
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2. On the Home tab, click the Connecting Point (X) tool.

File Insert Design Data Process Review View "-';,'-" Tell me what you want to d
alln % Cut e

5 IE Pointer Tool -

D Calisto MT -8t ~|A A == |:=— A
Eg Copy &~ Connector
Paste - A - == = = &= 3=
S e o 2 He s —ET T == AText 8
Clipboard Font [ Paragraph [ Tools

Figure 45 - Connecting Point (X) Tool

3. Press Ctrl; then click where you want the new connector point added on your shape.

Start

Figure 46 - Ctrl + Click to Add Connecting Point

4. A new connecting point has been added and a new connection created by connecting the new
point to the shape.

Start

Figure 47 - New Connection
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Drawing Shapes

1. Shapes can also be added manually by using the Drawing tool. Click the drop-down box to

select a shape.

Insert Design Data Process Review View Q Tell me what you want to do...

L= ] Cut a v | = . i il -
Cut Calibri - A r =B=|:= [s Pointer Tool E ﬁFlII

O Ex copy 5 Connector X & Line~
Paste . . = = = = &= 3= Quick B
N format painer | B I U sbe Aa A S=E=EE €= pqen Ry eq‘ Effects
Clipboard Font [ Paragraph [ Tools Shape Styles

Figure 48 - Drawing Tool

2. Adrop-down menu appears to allow you to select they type of object you want to draw.

Rectangle
Ellipse
Line
Freeform

Arc

N /00

Penci

Figure 49 - Drawing Tools

3. After drawing the shape, use the Shape Styles group to select a style and the Fill, Line, and
Effects drop-down menus to further define the look of your object.

L Fill -
™~ _ _ _ -| & line~
7| &b Effects -

Shape Styles P

Figure 50 - Shape Styles
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4. Use the Arrange group to better align your objects.

Insert Design

Data  Process

Review  View Format

Cut

0 By co
Paste A

Calisto MT

¥ Format Painter

Clipboard

Shapes

STENCILS SEARCH

More Shapes  »
Quick Shapes
Basic Flowchart Shapes

Cross-Functional Flowchart Shapes

M Process <> Decision

|l Subprocess  C Start/End

A Document A Data

@ Database @ External Data

il Custom 1 W custom 2

Ml custom 3 & custom 4

. On-page . Off-page
reference reference

-lpt v A A

B I Uakcha- A-

Font

[ Pointer Tool /- ‘ P L Fill
o
57 Connector X & Aline
=== & Quick
A Text 0 Syles & Effect
paragraph & Tools Shape Styles
T I T A

[

/%m

[~——— OTATE [ INIVERSITY

%

Align Position .
S 'g . \_-@]Gruup'

Align Shapes

4o
=
=l
El

g

B a

Auto Align
Align Left
Align Center
Align Right

Align Top
Align Middle
Align Bottom

Qfg;\ SFind~

= Layers~
Change
Shape ~ % Select
Editing

Figure 51 - Align Objects

5. The Position drop-down box provides options for spacing of your objects.

Space Shapes

B8 Auto Space

=8 Auto Align & Space
Spacing Options...
Distribute Horizontally

Distribute Vertically

@: Move off Page Breaks
Avoid Page Breaks
Orient Shapes
Rotate Shapes

Rotate Diagram

Mare Distribute Options...

r

r

Figure 52 - Object Position Options

6. You may also manually adjust the height, width, and rotation of your drawn objects.
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Manipulating Shapes

Moving a Shape
1. Click the Pointer Tool.

Insert Design Data Process Review View ':-';.'F' Tell me what you want to do...

= X an Tk i | —W = | g - &
Bl Copy B 57 Connector X =7 A line
Paste & pantey B I U abeAa- | A- =Bl==E% 41 e Ay S?y‘:;k_ Q) Effects -
Clipboard Font I Paragraph I Tools Shape Styles [P

Figure 53 - The Pointer Tool

2. Click the shape to select.

g

Figure 54 - Selected Shape

4. Drag the shape to a new location. The connector remains attached.

& )

|
—

[

Figure 55 - Move the Shape
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5. Release the shape at the desired location.

r N

P
AN

Figure 56 - Moved Shape & Connector

Deleting a Shape

1. Click the shape to select.
2. Pressthe Delete key.

Formatting a Shape
1. Click the shape to select.

2. Use the ribbon tools in the Shape Styles group, under the Home tab to apply line and fill color
or special effects to the shape.

Abc Abc Abc Abc -

= &) Effects -

Shape Styles

Figure 57 - Shape Formatting Tools

3. Use the More Shape Styles button to view more theme shape styles.

p— L Fill -
— & Effects ~
Shape Styles P

Figure 58 - More Shape Styles Button
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4. Click button to apply a new theme to the shape.

Adding Text

1. Double-click the shape.
2. Enter the text.

Variant Styles

E e n
Theme Styles

Abc

Remove Theme

Figure 59 - Theme Styles

ABC|

Figure 60 - Adding Text

3. Click outside the shape to confirm text entry.

Resizing a Shape

1. Click the shape to select.

2. Drag one of the sizing handles, and then release at the desired size.

R
1T

Figure 61 - Resizing the Shape

Page 29 of 52



Rotating a Shape

1. Click the shape to select.
2. Click and hold the Rotation icon above the shape.

N
Ko

Figure 62 - Rotation Icon

3. Rotate the shape, and then release at the desired angle.

y
/|

\
~ |

—
1
|
ya |
iy

<

&

1

| Y
-

|

|

-

Figure 63 - Rotated Shape

Changing the Shape

1. Click the shape you want to change.

Figure 64 - Select the Shape to Change

2. On the Home tab, click the Change Shape button in the Editing group.

Insert Design Data Process Review View me w u want to do...

o L . \ — L G R . =~ Drng-

X cut Calisto MT Tt & & =B=|:= Ar, [3 Pointer Tool [ ‘ ’# QFlII |If| ZE_D DJ Bring to Front Q ) Find

Bty Copy 5 Connector X &7 _line~ 4 Send to Back ~ Layers ™
Paste - . =B== = uick Align Position —. Change

- ~ Format Painter B 7 Uacha- A SE== S22 ATt + Q _ & Effects ~ 'g _ DiGroup - g, [ Select~
Styles Shape
Clipboard Font ] Paragraph ] Tools Shape Styles 5 Arrange Editing ~

Figure 65 - Change Shape
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3. Adrop-down box allows you select a new shape from the stencil you are currently using or

click on the arrow to switch to another stencil that is part of your drawing.

o ey W 4 N |

Basic Flowchart ShaaeE

Figure 66 - Select a Shape

4. If you want to use shapes using a different stencil, click the arrow and select a stencil.

Quick Shapes

v | Basic Flowchart Shapes

Shapes in This Document

Figure 67 - Select a Different Stencil

5. A new set of shapes appear corresponding to the stencil selected. Click on the new shape

you want to use.

Shapes in This Document ™

6. The shape in your drawing has been changed to the shape you selected.

Figure 68 - Select a New Shape

Figure 69 - New Shape
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Page Setup

The Page Setup dialog box contains five tabs to help you set up your page orientation and zoom, page
size, drawing scale, page properties, and layout and routing. To access Page Setup, click the drop-down

arrow in the Layout group.

Process  Review  View /) Tell me what you want to do...

D By 2
" : E o, gu I. a 0O 28
: l—-rl -I = M J J J - Backgrounds Borders & Re-Layout Connectors

< Titles ~ Page ~ <

Themes Variants Backgrounds IF1 Layout

Figure 70 - Page Setup

Inserting Charts, Pictures, and other Objects

Not only can you insert stencil shapes, but you can insert text, pictures, drawings, charts and other
objects into your drawings using the tools on the Insert tab. The following explains how to insert a
picture into your drawing.

1. On the Insert tab, click Pictures.

Design Data Process Review View ; Tell me what you want to do...

ol i @ O & 57 =l

New JPicturesjOnline Chart CAD | Container Callout Connector Hyperlink = Text Screenlip Object Field Symbo
Page ~ ictures Drawing - - Box -
Pages Tlustrations Diagram Parts Links Text

Figure 71 - Insert Picture
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2. This opens a window to search for your file.
3. Select your file and click Open.

e 3 - | >_Lihraries » Pictures » My Pictures » KSU Logos » png v | 43 | Search png psl
Organize New folder = jl 0
» [ Microsoft Visio = Picture...

4 . Favorites
I Desktop

<i» Recent Places

4[] Libraries
> .*. Documents
b & Music
> &5, Pictures
3 !, Videos

4 & Computer

1 aenl ML A

File name: KSU Mountain Loga

m

Arrange by: Folder ~
png

- T
KSU Mountain KSU Mountain
Logo Logo_black
A~

= |All Pictures 7

Tools =

>

Cancel

Figure 72 - Select File

4. The picture is inserted into your drawing.

Figure 73 - Inserted Picture

Note: You can also use the data tab to import excel data to create a chart.
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Saving a Diagram

You can save your diagram as a standard Visio file (drawing) that you can share with other people who
using Visio. In addition, there are many different formats that you can save your diagram in directly
from the Save As dialog box.

1. Click the File tab.
2. Click Save As, and then select a format in the Save as type list.

The different formats are useful for different ways of using or sharing your diagram.
e Standard image file (including JPG, PNG, TIF, and BMP formats).
e Web page (htm format)
Note: Image files and other resource files are saved in a subfolder of the location where you
save the HTM file.
e PDF
e AutoCAD drawing

Printing a Diagram

Click the File tab.
Click Print.
To print the diagram, click Print.

P wnN PR

In the Print dialog box, do the following:

a. Inthe Name box, select the printer that you want (if it is not already selected).
b. Under Page range, specify the pages in the drawing that you want to print.

c. Under Copies, specify the number of copies that you want to print.

5. Click OK when you are ready to print.
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Organizational Charts
Creating the Chart

1. Click the File tab.
Choose New.
Click the Business template category.

FEATURED  CATEGORIES

Business Engineering Flowchart General

Figure 74 - Business Template Category

4. Click Organization Chart.

New

% Home * Business

- E! : -
| - - - . -8
-0 — - [ 1
= . . - g i~o-J
: ) L L
Audit Diagram Brainstorming Diagram Cause and Effect Diagram Charts and Graphs EPC Diagram Fault Tree Analysis Diagram ITIL Diagram

! m = N v -
AN = t-IK - * ﬁ BomA +

m_Nin Riign Wa RS, e

EE | =

| s =T = ==

BEEES. | [ . s = = A -
Marketing Charts and Diag. Organization Chart Organization Chart Wizard PivotDiagram Six Sigma Diagram TQM Diagram Value Stream Map

Figure 75 - Organization Chart Template

5. Select Metric or US units (see Figure 76).
6. Click the Create button (See Figure 76).

X
Organization Chart

Create diagrams for human resources management, staff
organization, office administration, and management
structures.

Metric Units

GY o ]

N

Create

Figure 76 - Click Create
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Building the Chart

1. Click and drag an Executive or Manager shape from the Shapes window and drop it onto the

drawing page.

Figure 77 - Organization Chart Shapes

Shapes

STENCILS SEARCH

More Shapes  »
Quick Shapes
Belt - Organization Chart Shapes

L Executive Belt T3 Manager Belt

LI position Belt  £™ Assistant Belt

C ltant
o -ONSUNTAN B Vacancy Belt

Belt
E'-:" Staff Belt Team frame
Multiple Three
e shapes positions
XV7 Title/Date  mys Title
i Dynamic : Dotted-line
= connector - ——report
Direct
Addition...

2.  While the shape is still selected, type the name and the title of the person. The page will zoom

to 100%. When done, click outside the shape to confirm the text entry.

Name

1

Figure 78 - Enter Title & Name
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Drag and drop a Position shape on top of the Executive or Manager shape. The Position shape
will be placed below the Manager shape, with a connector between the two.

Figure 79 - Auto Positioning

Drag and drop another Position shape onto the Manager shape. Any shape dropped onto
another shape becomes subordinate of that shape.

Figure 80 - Add Position

Continue the process until you have added all the necessary positions.
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There may be times when you need to manually connect two shapes. The following explains how to
manually connect shapes:

1. Onthe Home tab, click the Connector tool on the ribbon.

H o0 -

File m Insert  Design Data Process  Review  View  Org Chart
= af,Cut

‘..' Tell me what you want to do...

. . — oo L - .
Calibri lept - K & =_Jl:= A§ [+ Pointer Tool [] [ .\‘ &Flll ] ZE_D O @ ,OFlnd
Eg Copy o X A line - 5 %h - = layers -
Paste o | Ao B = = = | &= 3= Quick Align Position ,—. Change
- ¥ Format Painter B I Uabcha~ L S === £22 Aten 4 Styles - & Effects - N . H- Shape - [ select-
Clipboard Font [ Paragraph r- Tools Shape Styles [ Arrange Editing ~

Figure 81 - The Connector Tool

2. Position the Connector tool over one of the connecting points of a shape.

Figure 82 - Connecting Point

3. Dragto a connecting point of another shape.

Figure 83 - New Connecting Point
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Creating a Timeline

1. Click the File tab.
2. Choose New.
3. Click the Schedule template category.

FEATURED  CATEGORIES

Flowchart General

Maps and Floor Plans Network Schedule Software and Database

Figure 84 - Schedule Template Category

4. Select Timeline.

]

1

]

Calendar Gantt Chart PERT Chart Timeline

Figure 85 - Timeline

5. Select a blank drawing canvas or create from one of the new Starter Templates.

Timeline
: : Create linear timelines with milestones and interval
R
: 1 Metric Units
: : ® US Units
I 1 — —
! ‘
! ‘
Create
Vi N N
y !
\ N NC
N R ——
\7P

Figure 86 - Select Drawing
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6. In this example, we have selected the blank drawing canvas.
7. Select Metric or US units.
8. Click the Create button.

6 . .
'O Timeline

: : Create linear timelines with milestones and interval
I I markers.

I I

: : Metric Units

: : oo
I 1

| [

| I

R g Y 1 o \j

Create

Figure 87 - Select Drawing & Create

Building the Timeline

1. Click and drag a timeline style shape (Block, Line, etc.) from the Shapes window onto the
drawing page.

T = T U T Z * ¢ P
Shapes S
STENCILS SEARCH
More Shapes ¢
Quick Shapes -
Timeline Shapes
- I Tl T = P =
Block timeline Line timeline
L C_ylmc_mcal | Line milestone -
timeline
. Diamond I |
L 2 — T Pin milestone =
Square Curly bracket
brack.. interval o

Figure 88 - Inserting a Timeline Style Shape
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2. The Configure Timeline dialog box opens.

o kW

-

Configure Timeline

Time Period | Time Format

Time Period
Start: 5/25/2016
Finish: 11/23/2016
Scale
Time scale: Manths
Start weeks on: Sunday

Start fiscal year on: |1/1/2016

B 12:00:00 AM
B 12:00:00 AM

[=]

-

Al

Al

ok ||

Cancel

Figure 89 - Configure Timeline

In the Time Period section, set the start and finish dates of the timeline.

In the Scale section, select the unit of measure for the timeline.

Click the Time Format tab and make any necessary changes.

Click OK.

Note: To change any of these settings later, open the Configure Timeline dialog box again by right-

clicking the timeline, and then clicking Configure Timeline.

TMA2016

|

THaE2016

I
712512016

|
3172016

1
3182016

&M52016

7.

Figure 90 — Block Timeline

Drag and drop a Milestone shape onto the timeline.

M Block timeline £ Line timeline

, Cylindrical
" timeline

=

| Line mileston

t._ Diamond
milestone

7 Pin milestone

Figure 91 - Insert Milestone
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8. The Configure Milestone dialog box appears. Set a date, time, description and date format for

the milestone.

—

Configure Milestone

=)

Description:
Date format:

Example:

Milestone date: |7/27/2016

Milestone time: 12:00:00 AM

7/27/2016

6/22/2016

=)

-
-

Milestone Description

=]

o | [ canel |

9. Click OK.

Figure 92 - Configure Milestone

TI262016
Milestone Descrption

)

| I

TH&ERZD16 TI252016

THA2016

BM2016

I

882016

81512016

Figure 93 - Block Timeline with Line Milestone

Note: You can quickly change the date or time of the milestone by clicking and dragging the

milestone marker to a new spot on the timeline.

10. Click and drag a Block interval shape onto the timeline.

r— - Square

brack...

Block interval

2 triangle
milestone

Triangle
milestone

Circle
milestone

Elapsed time

Synchronized
interval

~— Curly bracket

interval

Today marker

X milestone

Square
milestone

, Expanded
~ timeline

Synchronized
milestone
Dynamic
Connector

Figure 94 - Intervals & Other Shapes
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11. The Configure Interval dialog box appears. Enter the interval information in the Configure
Interval dialog box. Then, click OK.

Configure Interval Li—hj

Start date: | 7/11/2016 E
Start time:  12:00:00 AM =
Finish date:  7/17/2016 E
Finish time:  12:00:00 AM =

Description: |Interval Description

Date format; 6/22/2016 |E|

Example: 7/11/2016 - 7/17 /2016

o ] [omen |

Figure 95 - Configure Interval

11. The Interval has been placed in the timeline.

T30

Milestone Description
TH20M6 - TMT2016

Interval Description

[ T T T T

THEZ016 712512016 aMr2016 /82016
THA2016 8152016

Figure 96 - Block Interval on Timeline

Modifying the Interval Shape

Moving the Interval
You can quickly change the interval by clicking and dragging the interval shape to a new spot on the
timeline.
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Moving the Interval Text

The following explains how to move the interval text off the timeline.

1.

Click the yellow control handle in the center of the interval shape.

T muie-rifeoe |
1 nterfal &sc ion T

I ) -
71112016

THERO1E

Figure 97 - Yellow Control Handle

2. Dragthe text to the desired location.

i
T ™ 1."2']151: THTIR20ME T
T nterval I'S%svi:‘.i::-n T

= 0 1

THER2016
TH12016

Figure 98 - Drag to Location

3. The textis now in the selected location.

TA20M6 - 772016
nterval Descriplion

712016
Milestone Description

\

— T

TH&R016
TH12016

I I

72512016 81/2018

T

BIBI2016

&M52016

Figure 99 - Timeline with Text Above
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Modifying the Timeline
You can edit any of the elements of the timeline by hovering the mouse pointer over that element,
right-clicking, and selecting the appropriate item on the shortcut menu.

Configure Milestone...

Set Milestone Type »
Show Elements 4
Position 4

Synchronize Milestone...

db Cut
Eg Copy

[ Paste
Group »
Container »
Hyperlink...
Add Comment

> 17 o

Edit Text
Data »

Format Shape

Figure 100 - Edit Element

Modifying the Layout

The Design Tab allows you to change the page setup, themes, background, and layout of your diagrams
and charts. In the Page Setup group, you can change the page orientation and size or select the Auto
Size button to select a page size based on the size of your drawing. In the Themes group, select a color
scheme and variations available within that theme. Using the Backgrounds group, you can change the
background or add borders and titles to your drawing. Using the Layout group, you can select pre-
defined layout options to reorient your drawing quickly and easily as well as modify the look of the

connectors with a few clicks.

(=]

File Home  Insert Data Process  Review  View Q Tell me what you want to do...
oA
] B o D % =@
Orlematmn SIZE Auto _ Ba(kgmunds Borders & Re-Layout Connectors
- Size Titles ~ Page ~ -

Page Setup Themes Variants Backgrounds 1 Layout ] -~

Figure 101 - Design Tab
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The following explains how to change the theme of your drawing:
Click the Design tab.

In the Themes grouping, the current theme will be selected by default. Select a new color
scheme that appeals to you.

I | e B

Themes

1|

Figure 102 - Themes

3. Click the More Themes button to view and select from more options.

L) e

Themes

Figure 103 - More Theme Options Button

4. A drop-down box displays more color schemes available for selection.

Professional

B I B )
Y

Modern

). _EY.
-‘ Aa'rl_l\l AaAlj m;r

Trendy

0 BB L)

Hand Drawn

o 3 BB

This Document

A

v Apply Theme to New Shapes

Figure 104 - More Theme Options

5. Inthe Variants group, view variations of the theme selected. To view more options for
variations, click the More Options button.

ECE B,

Variants

Figure 105 - More Variant Options Button
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6.

7.

A drop-down appears to allow selection of additional colors, effects, connectors, and

embellishments.

B L EE

® Fffects

. Connectors

Embellishment

Figure 106 - Variant Options

Click the Colors drop-down arrow to view additional options.
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Figure 107 - More Color Variation Options
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8. Click the Effects drop-down arrow to add effects to your drawing.

Built-In

e B
Office Linear Zephyr Integral
BpCr
Simple Whisp Daybreak Parallel
rew e
Sequence Slice Ret:spact
renoe
Org.z-amc. Bubble Clouds Gemstone
T mr e
Lmes Facet Prominence  Smoke
o
Radiance Shade Pencil

- B

Marker Whiteboa...

Figure 108 - Effects

9. To change the look of your connectors, click the Connectors drop-down arrow.

Built-In
) | PR |
PR
» - » >
Office Linear Zephyr Integral
‘ > ‘ >
Simple Whisp Daybreak Parallel
=
Sequence Slice lIon Retrospect
‘ > L. ‘ > ‘ >
Organic Bubble Clouds Gemstone
\—r = | \—b \—o
>
Lines Facet Prominence Smoke
i \
e — </
>
Radiance Shade Pencil Pen
I
=4
Marker Whiteboa...

Figure 109 - Change Connectors
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10. To add a background, click the Backgrounds button.

@5
File Home Insert Design Data Process Review  View Q Tell me what you want to do...
‘ ) L A
M laa J_| .__|| it ..I A |0 25
Onentatmn Slze Auto _ _ [|Backgrounds|Borders & Re-Layout Connectors
- Size h Titles ~ Page ~ -
Page Setup Themes Variants Backgrounds i Layout [ -~

Figure 110 - Backgrounds Button

11. Then, select a background from the drop-down box.

No Background

Backgrounds

Background Color

Figure 111 - Background Options

12. A background has been added to your drawing.
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Figure 112 - Adding a Background

13. Adding a background creates layers within your drawing. You can view the background,

shapes, and connectors together or click on the VBackground-1 page to view and modify

the background by itself.

)

Page-1

10

11

VBackground-1| Alla &

12

13 14 15 .

14. To access layer properties, on the Home tab, click the Layers button in the Editing group.
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Drawingl - Visio Professional 0
Insert Design Data Process Review View ‘:;3' Tell me what you want to do... Kay Lyn Prater
= C s .| = - Pointer Tool - Fill - 1 3 Bring to Front Find ~
0 " Calibri “lgpt A A =EE= = K - 2 = :g{' N L
E‘@ Copy ﬁ_q Connector X _“Line = Send to Back
Paste - - ==== &=3= Quick N Align Position Chang
” Format Painter | B I U abe Aa A SE== £2 ATen 1o Effects u . Group S Ly Select~
tyles Shape
Clipboard Font ] Paragraph ] Tools Shape Styles Arrange Editing ~

Figure 113 - Layers Button

15. Then, click Layer Properties...

4 Layer Properties..

Figure 114 - Layer Properties Button

16. The Layer Properties window opens to allow you to add layers or modify properties of the
objects contained within the active layer.

=

Layer Properties sa™ ' - E1

MName # Visible Print Active Lock Snap Glue Color

ErT— D6 98E
Flowchart 7

I [ New... ] [ Remove ] lRename‘.. Layer color: -

[ Iremove unreferenced layers Transparency: {j 0%

Figure 115 - Layer Properties Window

17. To assign images, objects, and backgrounds to specific layers, click Assign to Layer...

4 Assign to Layer...
=

Layer Properties...

Figure 116 - Assign to Layer
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Additional Help

For additional support, please contact the KSU Service Desk:

KSU Service Desk for Faculty & Staff

e Phone: 470-578-6999
e Email: service@kennesaw.edu
e Website: http://uits.kennesaw.edu

KSU Student Helpdesk

e Phone: 470-578-3555
e Email: studenthelpdesk@kennesaw.edu
e Website: http://uits.kennesaw.edu
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